View Issue Details

IDProjectCategoryView StatusLast Update
0000393FineFriends[All Projects] Notificationspublic2020-01-28 09:07
Reportertim Assigned Totim  
PriorityhighSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version1.7.x 
Target Version1.8.XFixed in Version1.8.X 
Summary0000393: Notification settings not always defined correctly
DescriptionThe notification settings for users are not always defined correctly in the database.
This results in errors being thrown and the user not being able to change these settings.
Also, notifications fail to send, because the check for the settings fails.
TagsBug

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-03 11:31 tim New Issue
2020-01-03 11:31 tim Status new => assigned
2020-01-03 11:31 tim Assigned To => tim
2020-01-03 11:31 tim Tag Attached: Bug
2020-01-03 11:36 tim Changeset attached => FineFriends develop 0e5cc143
2020-01-03 11:36 tim Resolution open => fixed
2020-01-03 11:39 tim Status assigned => resolved
2020-01-03 11:39 tim Fixed in Version => 1.8.X
2020-01-28 09:07 tim Changeset attached => FineFriends master 619be7f6